TIMS™ MVP Operator’s Guide

Rev. 1 June 2020

TIMS MVP, TIMS Review, Foresight Imaging, and the Foresight Imaging logo are registered trademarks of Foresight Imaging LLC. TIMS, TIMS MVP System, TIMS Medical, TIMS Medical Video Platform, the TIMS logo, the PACS Connectivity Solution, AccuStream, I-Color, and Auto-SYNC are trademarks of Foresight Imaging LLC. All other products, service names, and registered trademarks are trademarks of their respective companies.

Copyright © 2020 by Foresight Imaging, LLC. All rights reserved.

The information in this document has been carefully checked and is believed to be accurate. However, Foresight Imaging assumes no responsibility for inaccuracies. All specifications are subject to change without notice.
Regulatory Information

Conforms with ANSI/AAMI ES60601-1, CAN/CSA-C22.2 No. 60601-1, FCC Part 15 Class A

Refer to ANSI/AAMI ES60601-1 for requirements applicable to the TIMS MVP System.

Intended Use

There are no known contraindications to use of the TIMS MVP System.
### Explanation of Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Manufacturer" /></td>
<td>Manufacturer</td>
</tr>
<tr>
<td><img src="image" alt="European Authorized Representative" /></td>
<td>European Authorized Representative</td>
</tr>
<tr>
<td><img src="image" alt="Serial Number" /></td>
<td>Serial Number</td>
</tr>
<tr>
<td><img src="image" alt="Date of Manufacture" /></td>
<td>Date of Manufacture</td>
</tr>
<tr>
<td><img src="image" alt="Caution, Consult Accompanying Documents" /></td>
<td>Caution, Consult Accompanying Documents</td>
</tr>
<tr>
<td><img src="image" alt="Catalogue Number" /></td>
<td>Catalogue Number</td>
</tr>
<tr>
<td><img src="image" alt="Caution" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image" alt="Temperature Operation Limitations" /></td>
<td>Temperature Operation Limitations</td>
</tr>
<tr>
<td><img src="image" alt="Humidity Operation Limitations" /></td>
<td>Humidity Operation Limitations</td>
</tr>
<tr>
<td><img src="image" alt="Atmospheric Pressure Operations Limitations" /></td>
<td>Atmospheric Pressure Operations Limitations</td>
</tr>
<tr>
<td><img src="image" alt="Alternate Current (AC)" /></td>
<td>Alternate Current (AC)</td>
</tr>
<tr>
<td><img src="image" alt="Direct Current (DC)" /></td>
<td>Direct Current (DC)</td>
</tr>
<tr>
<td><img src="image" alt="Antenna" /></td>
<td>Antenna</td>
</tr>
<tr>
<td><img src="image" alt="Standby Switch" /></td>
<td>Standby Switch</td>
</tr>
</tbody>
</table>
Handling the Medical Equipment

**Warning:** Use proper hygiene when using the TIMS MVP System within the patient environment.

Please ensure that your medical facility is in strict compliance and adherence to all applicable laws and regulations regarding the handling of electronic equipment with respect to cleanliness, disinfection and sterile environments and all other use and care instructions when operating this equipment within the patient environment.

To avoid electrical shock, this equipment must only be connected to a supply main with protective earth.

Do not position unit such that it is difficult to disconnect the power and other cables from the device.
Environmental

Temperature, Operating: 10° to 40° C
Storage: -40° to +70° C
Relative Humidity, Operating: 30 to 75% rH
Storage Humidity: 10 to 95% rH
Atmospheric pressure, Operating: 700 to 1060 hPa
Storage: 500 to 1060 hPa

Standby button operation should be pressed for < 1 second.

Power Supply

Warning: The Power Supply (MeanWell model GSM120A12-R7B) shipped with the TIMS MVP System is a medical grade power supply and is the only power supply to be used with the TIMS MVP System computer. Do not use any other power supply with the TIMS MVP System as this may result in unsafe operation.

Input voltage rating of 100/240Vac, 50/60 Hz, 1.4-0.7A

Warning: To avoid the risk electric shock, this equipment must only be connected to a power supply that is properly grounded with protective earth.

Servicing Equipment

Warning: No user serviceable parts.
No modification of this equipment is allowed.
Any unauthorized modifications could result in the improper operation of the device. This could result in harmful results for a patient.

Electromagnetic Compatibility (EMC)

This device has been tested for compliance with the EMC requirements. The guidelines in this section will help you to make sure that your medical equipment will meet the requirements of the standard.

Warning: Medical equipment should not be used, stacked, or located on or around equipment that may create electromagnetic inferences.
Cables and Accessories

Use of all included cables and accessories is required for proper use of this equipment. Any cable or accessory not released with the device may compromise safety and performance.

Any cable included or provided by TIMS MVP is the proper and required length needed to operate the equipment.

Replacement parts, such as cables and accessories, must be purchased through TIMS MVP to ensure proper compliance requirements.

⚠️ Warning: Using other manufacturer’s cables and accessories may affect EMC and product performance. Unauthorized use of these items will void warranty and may cause injury harm to you, others and/or the equipment.

Emissions

This equipment does not contain any RF communications equipment.

Product Disposal Information

This product should not be disposed of with household waste. It should be deposited at an appropriate facility to enable recovery and recycling.
FCC Compliance Information

FCC NOTICE

WARNING

Changes or modifications to this unit not expressly approved by the party responsible for compliance could void the user’s authority to operate this equipment.

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC rules. The limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his/her own expense.

Users should periodically inspect the TIMS MVP System for signs of worn or frayed cables. If worn or frayed cables are found, contact technical support immediately. Also, periodically inspect the TIMS MVP System cable connections to ensure that all cables are securely attached.

There are no user replaceable or serviceable parts in the TIMS MVP System. Please contact technical support with any questions.
Preface

The *TIMS MVP User’s Guide* consists of two parts:

- This *TIMS MVP Setup and Configuration Guide* provides hardware setup and software configuration information for IT & biomedical engineering professionals.
- The *TIMS MVP Operator’s Guide* provides instructions for technicians and medical professionals to work with the TIMS MVP System in everyday operational use.

What Is TIMS MVP?

TIMS MVP is an integrated hardware/software system powered by the TIMS Medical Video Platform, a software architecture upon which all TIMS Medical products are built for delivering high performance medical video applications. TIMS MVP provides for the recording, editing, labeling, review, analysis, and archiving of medical video throughout the healthcare enterprise. This includes fluoroscopy, endoscopy, cardiology, angiography, ultrasound, surgical video, and any other medical video modality. All studies can be archived to PACS/VNA in DICOM format and exported as DICOM or MP4 video for sharing, distribution, and integration into reports and presentations. Any DICOM study can be imported into TIMS MVP for full use within the system.

What Is IDEA Auto-SYNC?

IDEA Auto-SYNC is an application that enables you to optimize the performance of TIMS MVP with your modalities. Although TIMS MVP provides predefined common hardware profiles (CHP) files for its Foresight Imaging video capture boards, you are recommended always to create your own customized CHP files. You do this using Auto-SYNC.

About This User’s Guide

The content of this user’s guide may differ in some respects from the functionality of your TIMS MVP. Your system’s appearance, hardware configuration, and the layout of your PC and modality connections may not be exactly the same as described and depicted in this guide.

In addition, some of the functionality described in this guide depends on which TIMS MVP product configuration you are using. See next page and margin notes throughout this guide.

This user’s guide describes hardware setup and configuration for the TIMS 2000 and TIMS 2000 SP. Some features are not present on TIMS 500 and TIMS Review. See *TIMS System Product Line* and margin notes throughout this guide.

Consult the TIMS MVP Release Notes

Latest details about what is new or different in the current TIMS MVP release are contained in the Release Notes.

Open the Release Notes from the Start menu > TIMS MVP > TIMS MVP Release Notes.

About This User’s Guide

The content of this user’s guide may differ in some respects from the functionality of your TIMS MVP system. Your menus and toolbars, their organization, and the overall appearance of the user interface may not be exactly the same as described and depicted in this guide.

This user’s guide describes the full range of functionality available with TIMS MVP DICOM System. See Error! Reference source not found. and margin notes throughout this guide.
Consult the TIMS MVP Release Notes

Latest details about what is new or different in the current TIMS MVP System release are contained in the Release Notes.

Open the Release Notes from the Start menu > TIMS MVP > TIMS MVP Release Notes.

TIMS MVP Product Line

This user’s guide describes the full range of functionality available with the following TIMS MVP configurations: TIMS 2000, TIMS 2000 SP, TIMS 500, and TIMS Review. The key differences are bolded in the following summary. Where functionality is not applicable to all versions, the applicable product version is noted in the margin (left).
This user’s guide describes the full range of functionality available with the following TIMS MVP configurations: TIMS 2000 EN, TIMS 2000 SP, TIMS 500, and TIMS Review. The key differences are **bolded** in the following summary. Where functionality is not applicable to all versions, the applicable product version is noted in the margin (left).

### TIMS 2000 SP EN System
- Static & streaming capture
- For medical device modalities
- DICOM send and DICOM receive
- Extensive review, editing, labeling, and analysis tools
- Foresight Imaging video capture hardware
- Small footprint computer
- Support and maintenance (1 year)
- LCD monitor and typical onsite installation

### TIMS 2000 SP System
- Synched audio capture
- Static & streaming capture
- For medical video modalities
- DICOM send and DICOM receive
- Extensive review, editing, labeling, and analysis tools
- Foresight Imaging video capture hardware
- Small footprint computer
- Support and maintenance (1 year)
- LCD monitor and typical onsite installation
TIMS 500 System

✓ Static capture only
✓ For medical video modalities
✓ DICOM send and DICOM receive
✓ Extensive review, editing, labeling, and analysis tools
✓ Foresight Imaging video capture hardware
✓ Small footprint computer
✓ Support and maintenance (1 year)
✓ LCD monitor and typical onsite installation

TIMS Review

✓ DICOM send and DICOM receive
✓ Extensive review, editing, labeling, and analysis tools
✓ Computer not included
# Table of Contents

TIMS™ MVP Operator’s Guide .................................................................................. iii  
Regulatory Information ............................................................................................. iv  
Intended Use ............................................................................................................. iv  
Explanation of Symbols ........................................................................................... v  
Handling the Medical Equipment ........................................................................... vi  
Environmental .......................................................................................................... vii  
Power Supply ........................................................................................................... vii  
Servicing Equipment ............................................................................................... vii  
Electromagnetic Compatibility (EMC) ................................................................... vii  
Cables and Accessories ......................................................................................... viii  
Emissions .................................................................................................................. viii  
Product Disposal Information .............................................................................. viii  
FCC Compliance Information .............................................................................. ix  
Preface ...................................................................................................................... x  
What Is TIMS MVP? ............................................................................................... x  
What Is IDEA Auto-SYNC? .................................................................................... x  
About This User’s Guide ......................................................................................... x  
Consult the TIMS MVP Release Notes ................................................................. x  
About This User’s Guide ......................................................................................... x  
Consult the TIMS MVP Release Notes ................................................................. x  
TIMS MVP Product Line ....................................................................................... xi  
TIMS MVP Product Line ....................................................................................... xii  
Glossary of TIMS-Related Acronyms .................................................................. xviii  
Information About First Use ................................................................................ 1  
Starting Up .............................................................................................................. 1  
Quit TIMS MVP ....................................................................................................... 1  
TIMS MVP Controls .............................................................................................. 2  
TIMS MVP Menus .................................................................................................. 3  
Commands Availability .......................................................................................... 4  
  Unavailable Menu Commands ............................................................................ 4  
  Unavailable Toolbar Command .......................................................................... 5  
Keyboard Shortcuts ................................................................................................ 6  
Controls Reference ................................................................................................. 8  
  File Menu Commands and Related Toolbar Buttons ........................................... 8  
  Edit Menu Commands ....................................................................................... 11  
  View Menu Commands and Related Toolbar Buttons ...................................... 12  
  Series Commands and Related Toolbar Buttons .............................................. 13  
  Help Menu Commands ...................................................................................... 15  
Operating TIMS MVP: Workflow Options ......................................................... 16  
Send Study to PACS Only .................................................................................... 16  
  1. Start TIMS MVP ........................................................................................... 16  
  2. Record Video/Capture Images ..................................................................... 16  
  3. Send the Study to PACS .............................................................................. 16
Send Study to TIMS Review then PACS .......................................................... 16
1. Start TIMS MVP ......................................................................................... 16
2. Record Video/Capture Images ................................................................. 16
3. Send Study to TIMS Review ................................................................. 17
4. Send Study to PACS .................................................................................. 17
Send Study to PACS and TIMS Review Simultaneously ................................. 17
1. Start TIMS MVP ......................................................................................... 17
2. Record Video/Capture Images ................................................................. 17
3. Send Study to PACS and TIMS Review .................................................. 17
Create a Study ............................................................................................... 18
What is a Channel? ....................................................................................... 18
About the Study Dashboard ........................................................................ 18
  Studies Tab ................................................................................................. 19
  Worklist Tab .............................................................................................. 20
Study Window ................................................................................................ 21
  Study Tab .................................................................................................... 21
  Series Tab ................................................................................................... 21
  Live Tab ...................................................................................................... 22
Create a New Study ...................................................................................... 23
Create a Study Based on Existing Study .................................................... 27
Create a Study Based on a Worklist Patient ................................................ 28
Save the Study .............................................................................................. 30
Close a Study ............................................................................................... 30
Select a Worklist for Creating or Viewing a Study ....................................... 30
Making Study Entries .................................................................................. 31
Acquiring Images and Video Streams .......................................................... 32
Capture Video/Image in the Live Tab ........................................................... 32
  Record Videos ............................................................................................ 34
  Elapsed Recording Time .......................................................................... 35
  Take a Single Frame Snapshot ............................................................... 35
  Zoom In or Zoom Out on the Video in the Study Tab ............................. 36
  Using the Recording Audio Tone ............................................................ 37
  Using the Recording Audio Control ....................................................... 37
  Frames Per Second (fps) Display ............................................................ 37
Review Recording in Live tab ........................................................................ 37
  How to Review ........................................................................................... 38
Review Recording in Series tab .................................................................... 39
Record as an MP4 File .................................................................................. 39
  Creating SubClips .................................................................................... 40
Editing a Study ............................................................................................. 42
Study Tab Controls ....................................................................................... 42
Viewing the Series and Image Number ....................................................... 43
Edit an Existing Study ................................................................................... 44
  Record Videos for an Existing Study ...................................................... 45
  Take a Single Frame Snapshot for an Existing Study ........................... 47
Search for Patient Using the Worklist Tab ..................................................... 47
Search for a Study Using the Studies Tab ................................................................. 50
Copy Study Info ........................................................................................................ 51
Add a Recording to an Existing Study ................................................................. 52
Add a Single Frame Snapshot to the Study ....................................................... 53
View the Worklist .................................................................................................... 53
Reviewing or Modifying Patient Study Information ......................................... 55
Consolidate Study .................................................................................................. 55
Create a Series ......................................................................................................... 57
What is a Series? ...................................................................................................... 57
Start a New Series ................................................................................................... 57
Series Play Controls ............................................................................................... 59
Navigation Controls ............................................................................................... 59
Assign a Label Set to a Recording ......................................................................... 60
Assign a Label Set to a New Study ........................................................................ 61
Disable Protocol Mode .......................................................................................... 62
Edit a Label Set ........................................................................................................ 63
Using Series Advanced Controls .......................................................................... 64
Set Video Play Speeds ........................................................................................... 64
Set the Time Display .............................................................................................. 65
Turn on Timing Mode .............................................................................................. 66
Advanced Controls ................................................................................................. 66
Zoom In/Zoom Out .................................................................................................. 66
Invert Image ............................................................................................................. 67
Adjust Brightness .................................................................................................... 67
Adjust Contrast ........................................................................................................ 68
Snapping Single Frame Images ........................................................................... 68
Record a Subclip ....................................................................................................... 68
Using Annotations ................................................................................................... 69
Trim a Series Recording .......................................................................................... 76
Restore Trimmed Video to Original Size ............................................................ 78
Add a Subclip From a Series Video ......................................................................... 79
Flag a Series Video or Image to Send ..................................................................... 81
Delete a Selected Series Video or Image ............................................................... 82
Restore Deleted Series Videos/Images .................................................................. 83
Create a Thumbnail Image for a Series Video ....................................................... 84
Create an Image Snapshot from a Series Video .................................................. 86
Combine Series Video with Next Video ............................................................... 87
Split a Series Video into Multiple Videos ............................................................. 88
Copy a Series Image ............................................................................................... 90
Set a Timing Point on Series Media ...................................................................... 90
Show Deleted Series Media .................................................................................. 91
Show Trimmed Media ............................................................................................. 93
Create a Label Set ................................................................................................... 94
Create a Custom Label Set ..................................................................................... 95
Delete a Custom Label Set .................................................................................... 98
Change Custom Label Set Name .......................................................................... 98
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a New Label Set from an Existing Label Set</td>
<td>99</td>
</tr>
<tr>
<td>Edit a Series Label Set</td>
<td>99</td>
</tr>
<tr>
<td>Show Labels in the Study Tab</td>
<td>100</td>
</tr>
<tr>
<td>Show Labels Command</td>
<td>100</td>
</tr>
<tr>
<td>Example</td>
<td>100</td>
</tr>
<tr>
<td>Assign Labels in the Study Tab</td>
<td>102</td>
</tr>
<tr>
<td>Sending Studies to Your PACS</td>
<td>103</td>
</tr>
<tr>
<td>Mark a Saved Study View to Send</td>
<td>103</td>
</tr>
<tr>
<td>Send a Marked Study View</td>
<td>105</td>
</tr>
<tr>
<td>Mark All Views in a Study to Send</td>
<td>106</td>
</tr>
<tr>
<td>Manually Send Marked Views</td>
<td>108</td>
</tr>
<tr>
<td>Monitoring the Study Send Status</td>
<td>110</td>
</tr>
<tr>
<td>Monitoring on Study Dashboard</td>
<td>110</td>
</tr>
<tr>
<td>Monitoring the Receive Status</td>
<td>113</td>
</tr>
<tr>
<td>Export or Import Studies and Videos</td>
<td>114</td>
</tr>
<tr>
<td>Import a Study</td>
<td>114</td>
</tr>
<tr>
<td>Export a Study</td>
<td>115</td>
</tr>
<tr>
<td>Export as Video</td>
<td>118</td>
</tr>
<tr>
<td>Help Menu Options</td>
<td>124</td>
</tr>
<tr>
<td>About (Version Numbers)</td>
<td>124</td>
</tr>
<tr>
<td>TIMS MVP License Information</td>
<td>125</td>
</tr>
<tr>
<td>Configuration Options</td>
<td>125</td>
</tr>
<tr>
<td>Diagnostic Information</td>
<td>125</td>
</tr>
<tr>
<td>Viewing Diagnostic Reports</td>
<td>125</td>
</tr>
<tr>
<td>Languages</td>
<td>126</td>
</tr>
<tr>
<td>Appendix A</td>
<td>127</td>
</tr>
<tr>
<td>Hazardous Substance Statement</td>
<td>127</td>
</tr>
</tbody>
</table>
Glossary of TIMS-Related Acronyms

AE
Application Entity (Identifies DICOM nodes)

CHP
Common Hardware Profile file (CHP file extension)

DICOM
Digital Imaging and Communications in Medicine

MVP
Medical Video Platform

PACS
Picture Archiving and Communications System

QR
Query/Retrieve

SCP
Service Class Provider

SCU
Service Class User

SOP
Service Object Pair

UID
Unique ID of a study instance
Information About First Use

If you are a licensed TIMS MVP user, your TIMS MVP system is preconfigured, tested, and licensed before being released from manufacturing.

If you are evaluating TIMS MVP for the first time or need to change your licensing information, please review the TIMS MVP Setup and Configuration Guide.

Starting Up

To start your TIMS MVP system:

▪ Press the Power button on the system unit and wait for the operating system to start up.

Your TIMS MVP system is configured to launch the TIMS MVP software application on system startup.

▪ If you need to restart TIMS MVP, double-click the TIMS MVP desktop icon or by choosing the application from the Windows Start menu.

Quit TIMS MVP

To quit your TIMS MVP System:

▪ Go to File > Quit.
TIMS MVP Controls

TIMS MVP controls are available from the application’s menu bar and toolbar. A control can be either a menu command or a toolbar button. Many controls are available as both.

TIMS MVP menu commands are organized by menus and functional groupings within menus:

<table>
<thead>
<tr>
<th>Menu</th>
<th>Controls</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Patient Study Functions</td>
</tr>
<tr>
<td></td>
<td>Video/Image Functions</td>
</tr>
<tr>
<td></td>
<td>Study Status Functions</td>
</tr>
<tr>
<td></td>
<td>Import and Export Study Functions</td>
</tr>
<tr>
<td></td>
<td>Consolidate Function</td>
</tr>
<tr>
<td>Edit</td>
<td>Copy and Delete Image Functions</td>
</tr>
<tr>
<td>View</td>
<td>View Study, Series and Live Tabs</td>
</tr>
<tr>
<td></td>
<td>Zoom Function</td>
</tr>
<tr>
<td>Series</td>
<td>Edit Series Functions</td>
</tr>
<tr>
<td></td>
<td>Show Series Functions</td>
</tr>
<tr>
<td></td>
<td>Combine and Edit Series Functions</td>
</tr>
<tr>
<td></td>
<td>Play Controls and Navigation Functions</td>
</tr>
<tr>
<td>Help</td>
<td>TIMS MVP Version Information</td>
</tr>
<tr>
<td></td>
<td>Activate License</td>
</tr>
<tr>
<td></td>
<td>Quick Start Guide</td>
</tr>
<tr>
<td></td>
<td>Configuration Options</td>
</tr>
<tr>
<td></td>
<td>Diagnostic Reports</td>
</tr>
<tr>
<td></td>
<td>Language Selection</td>
</tr>
</tbody>
</table>
TIMS MVP Menus

TIMS MVP menu buttons are organized by functional groups in several toolbars, as illustrated:

**Study View Controls**
- Study view
- Series view
- Live recording
- Enable recording

**Patient Study Controls**
- Open study
- Create new study
- View study information
- Send study to DICOM Server

**Study View Controls**
- Select view to send or export
- Delete view
- Invert Images (monochrome only)
- Adjust contrast
- Adjust brightness
- Zoom in/out

**Series Video/Image Edit Controls**
- Show annotations options
- Capture video subclip
- Capture snapshot
- Adjust contrast
- Adjust brightness
- Invert all images (monochrome only)
- Zoom in/out

**Patient Study Controls**
- Select Series protocol label
- Unlock study for edits
- Close the study
Commands Availability

The availability of commands is workflow-dependent. When a command or tool icon is not available for use, it is because the command is not available at this stage in your workflow.

Unavailable Menu Commands

Unavailable menu commands appear grayed out:

In this example, the Series menu does not display the editing commands since the study is locked.
Unavailable Toolbar Command

Unavailable toolbar buttons appear grayed out.

When the study is locked in Series, the send study checkbox, delete series, invert image icon buttons are not available.

Tip: By pointing to an icon, you can see the tooltip that summarizes its function.
**Keyboard Shortcuts**

TIMS MVP offers keyboard shortcuts for important or repetitious commands. Among these are the following:

<table>
<thead>
<tr>
<th>Shortcut or Function Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>[</td>
<td>Mark the start of a view</td>
</tr>
<tr>
<td>]</td>
<td>Mark the end of a view</td>
</tr>
<tr>
<td>ALT+F4</td>
<td>Quit TIMS MVP</td>
</tr>
<tr>
<td>ARROWDOWN</td>
<td>Move down</td>
</tr>
<tr>
<td>ARROWUP</td>
<td>Move up</td>
</tr>
<tr>
<td>ARROWLEFT</td>
<td>Move left</td>
</tr>
<tr>
<td>ARROWRIGHT</td>
<td>Move right</td>
</tr>
<tr>
<td>CTRL+←</td>
<td>Move to mark start</td>
</tr>
<tr>
<td>CTRL+→</td>
<td>Move to mark end</td>
</tr>
<tr>
<td>CTRL+[</td>
<td>Set timing point</td>
</tr>
<tr>
<td>CTRL+]</td>
<td>Clear timing point</td>
</tr>
<tr>
<td>CTRL+1</td>
<td>View the Study tab</td>
</tr>
<tr>
<td>CTRL+2</td>
<td>View the Series tab</td>
</tr>
<tr>
<td>CTRL+3</td>
<td>View the Live tab</td>
</tr>
<tr>
<td>CTRL+=</td>
<td>Enlarge/Zoom in</td>
</tr>
<tr>
<td>CTRL+-</td>
<td>Shrink/Zoom out</td>
</tr>
<tr>
<td>CTRL+B</td>
<td>Opens a new study based on the selection of an existing study</td>
</tr>
<tr>
<td>Shortcut or Function Key</td>
<td>Action</td>
</tr>
<tr>
<td>-------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>CTRL+C</td>
<td>Copies study info</td>
</tr>
<tr>
<td>CTRL+SHIFT+C</td>
<td>Copies the selected image</td>
</tr>
<tr>
<td>CTRL+D</td>
<td>Delete video or image snapshot</td>
</tr>
<tr>
<td>CTRL+F</td>
<td>Toggle to mark/unmark a view to send</td>
</tr>
<tr>
<td>CTRL+K</td>
<td>Create a subclip of a series video</td>
</tr>
<tr>
<td>CTRL+L</td>
<td>Loop video play mode</td>
</tr>
<tr>
<td>CTRL+N</td>
<td>Create new blank study</td>
</tr>
<tr>
<td>CTRL+O</td>
<td>Open the Study Dashboard to open studies</td>
</tr>
<tr>
<td>CTRL+T</td>
<td>Split a series view into two views</td>
</tr>
<tr>
<td>CTRL+U</td>
<td>Combine series view with the next view</td>
</tr>
<tr>
<td>CTRL+F4</td>
<td>Close study</td>
</tr>
<tr>
<td>CTRL+SPACE</td>
<td>Toggle play direction</td>
</tr>
<tr>
<td>DELETE</td>
<td>Delete selected study or image</td>
</tr>
<tr>
<td>END</td>
<td>Move to end.</td>
</tr>
<tr>
<td>ENTER</td>
<td>Enter to add information.</td>
</tr>
<tr>
<td>F12</td>
<td>Snap single image frame</td>
</tr>
<tr>
<td>HOME</td>
<td>Move to start</td>
</tr>
<tr>
<td>SHIFT=←</td>
<td>Skip backward</td>
</tr>
<tr>
<td>SHIFT=→</td>
<td>Skip forward</td>
</tr>
<tr>
<td>SHIFT+I</td>
<td>Open the Study Info dialog</td>
</tr>
<tr>
<td>SPACE</td>
<td>Toggle play/record</td>
</tr>
</tbody>
</table>
Controls Reference

The following section provides a quick reference for each command. It enables you to determine the function of a particular command or toolbar button, by providing a brief description and its page reference in this guide. You should always refer to the page reference in order to understand a command in its proper context and workflow stage.

(commands that do not have a page number cross-reference are for administrator-only use. These are explained in the TIMS MVP Setup and Configuration Guide.)

File Menu Commands and Related Toolbar Buttons

No study open (ready to create or query)

Study open for review and ready to send or query
<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New" /></td>
<td><strong>New</strong>&lt;br&gt;Opens the <strong>Study Dashboard</strong> window.</td>
<td>18</td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td><strong>Open</strong>&lt;br&gt;Opens the <strong>Study Dashboard</strong> window to open a saved study.</td>
<td>44</td>
</tr>
<tr>
<td><img src="image" alt="Send" /></td>
<td><strong>Send</strong>&lt;br&gt;Opens the <strong>DICOM Send</strong> window. Send a study to the selected DICOM Server immediately.</td>
<td>103</td>
</tr>
<tr>
<td></td>
<td><strong>Send Status</strong>&lt;br&gt;Provides the study send status in the <strong>Status</strong> window. The Status will also display an error messages if the send does not occur.</td>
<td>110</td>
</tr>
<tr>
<td></td>
<td><strong>Receive Status</strong>&lt;br&gt;Provides the receive status of a study in the <strong>Status</strong> window.</td>
<td>113</td>
</tr>
<tr>
<td></td>
<td><strong>Save</strong>&lt;br&gt;Saves to disk automatically after a capture.</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td><strong>Import</strong>&lt;br&gt;Import DICOM studies created by another TIMS MVP system so that the studies are added to your <strong>Study Dashboard</strong>.</td>
<td>114</td>
</tr>
<tr>
<td></td>
<td><strong>Export</strong>&lt;br&gt;Export DICOM studies as a DICOM file, DICOM with viewer or a backup file.</td>
<td>115</td>
</tr>
<tr>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td><strong>Export as Video</strong>&lt;br&gt;Export DICOM studies to an MP4 video file.</td>
<td>118</td>
</tr>
<tr>
<td></td>
<td><strong>Reset</strong>&lt;br&gt;Resets the views reversing all edits and deletions.</td>
<td>83</td>
</tr>
<tr>
<td></td>
<td><strong>Consolidate</strong>&lt;br&gt;Makes all the edits and deletions permanent.</td>
<td>55</td>
</tr>
<tr>
<td>![Info icon]</td>
<td><strong>Info</strong>&lt;br&gt;Displays the Study Info window to view or edit.</td>
<td>23</td>
</tr>
<tr>
<td></td>
<td><strong>Close Study</strong>&lt;br&gt;Closes a saved study or cancels a study without saving.</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td><strong>Quit Study</strong>&lt;br&gt;Exits the TIMS MVP application.</td>
<td>1</td>
</tr>
</tbody>
</table>
# Edit Menu Commands

<table>
<thead>
<tr>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Copy</strong></td>
<td>51</td>
</tr>
<tr>
<td>Copies the study information to the clipboard so it can be used in a report.</td>
<td></td>
</tr>
<tr>
<td><strong>Copy Image</strong></td>
<td>90</td>
</tr>
<tr>
<td>Copies the image to the clipboard.</td>
<td></td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>82</td>
</tr>
<tr>
<td>Delete the selected view.</td>
<td></td>
</tr>
</tbody>
</table>
**View Menu Commands and Related Toolbar Buttons**

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Study</td>
<td>Opens the Study tab.</td>
<td>21</td>
</tr>
<tr>
<td>Series</td>
<td>Opens the study Series tab.</td>
<td>21</td>
</tr>
<tr>
<td>Live</td>
<td>Open the live video tab.</td>
<td>22</td>
</tr>
<tr>
<td>Enlarge/Zoom In</td>
<td>Enlarge the thumbnail size in the Study tab.</td>
<td>36</td>
</tr>
<tr>
<td>Shrink/Zoom Out</td>
<td>Shrink thumbnail size in the Study tab.</td>
<td>36</td>
</tr>
</tbody>
</table>
# Series Commands and Related Toolbar Buttons

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Export Series as Video</strong></td>
<td>118</td>
</tr>
<tr>
<td></td>
<td>Exports series to an MP4 video.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Combine with Next</strong></td>
<td>87</td>
</tr>
<tr>
<td></td>
<td>Combines the selected view with the next view in the series.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Split</strong></td>
<td>88</td>
</tr>
<tr>
<td></td>
<td>Splits a view window means selecting an image frame within the view window and moving this and the subsequent frames into a new view window.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Delete</strong></td>
<td>82</td>
</tr>
<tr>
<td></td>
<td>Deletes the selected view from the series.</td>
<td></td>
</tr>
<tr>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td>Flag</td>
<td>81</td>
</tr>
<tr>
<td></td>
<td>Marks a view to send.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create Image Snapshot</td>
<td>86</td>
</tr>
<tr>
<td></td>
<td>Capture images or video streams for the study.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create Subclip</td>
<td>79</td>
</tr>
<tr>
<td></td>
<td>Capture a section of an MP4 video.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show Deleted</td>
<td>90</td>
</tr>
<tr>
<td></td>
<td>Shows all deleted views.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show Trimmed Media</td>
<td>93</td>
</tr>
<tr>
<td></td>
<td>Shows the trimmed media which was removed during an edit.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Show Labels</td>
<td>100</td>
</tr>
<tr>
<td></td>
<td>Show the series label.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Edit</td>
<td>76, 90</td>
</tr>
<tr>
<td></td>
<td>Mark a view’s start and end and set and clear the timer start point.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Play Controls</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>Controls for viewing a series video.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Navigation</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>Controls to navigate through the series videos.</td>
<td></td>
</tr>
</tbody>
</table>
# Help Menu Commands

<table>
<thead>
<tr>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>124</td>
</tr>
<tr>
<td>About menu items provides the system/software serial numbers and TIMS MVP version number</td>
<td></td>
</tr>
<tr>
<td>License</td>
<td>125</td>
</tr>
<tr>
<td>Show the licenses serial number and license key.</td>
<td></td>
</tr>
<tr>
<td>Quick Start Guide</td>
<td>125</td>
</tr>
<tr>
<td>Opens the TIMS MVP Training Guide.</td>
<td></td>
</tr>
<tr>
<td>Configuration</td>
<td>125</td>
</tr>
<tr>
<td>Enter/change your configuration settings for general settings, active directory, worklists, DICOM servers, channels and labels.</td>
<td></td>
</tr>
<tr>
<td>Diagnostic Report</td>
<td>125</td>
</tr>
<tr>
<td>Creates a diagnostic report that is for TIMS MVP Support. You can enter comments into the report prior to creating.</td>
<td></td>
</tr>
<tr>
<td>Languages</td>
<td>126</td>
</tr>
<tr>
<td>Set TIMS MVP the language to English or Spanish.</td>
<td></td>
</tr>
</tbody>
</table>
Operating TIMS MVP: Workflow Options

This section introduces the steps for your workflow when using TIMS MVP. There are three workflow options:

- Send study to PACS only
- Send study to TIMS Review workstation then PACS
- Send study to PACS and TIMS Review simultaneously

Send Study to PACS Only

1. **Start TIMS MVP**
   
The TIMS MVP system and application can be left running all the time (or, if preferred, the application can be restarted after completing a study).

2. **Record Video/Capture Images**
   
When you initially create a study, you can record videos and/or capture images in the TIMS MVP "Live" window.

3. **Send the Study to PACS**
   
Send the completed study to PACS.

Send Study to TIMS Review then PACS

1. **Start TIMS MVP**
   
The TIMS MVP system and application can be left running all the time (or, if preferred, the application can be restarted after completing a study).

2. **Record Video/Capture Images**
   
When you initially create a study, you can record videos and/or capture images in the TIMS MVP "Live" window.
3. **Send Study to TIMS Review**

Send the study to a TIMS Review workstation. This includes trimming/deleting series and review and analyze videos/images. You can also use to consult with patients.

4. **Send Study to PACS**

Send completed study to PACS.

---

**Send Study to PACS and TIMS Review Simultaneously**

1. **Start TIMS MVP**

   The TIMS MVP system and application can be left running all the time (or, if preferred, the application can be restarted after completing a study).

2. **Record Video/Capture Images**

   When you initially create a study, then you can record videos and/or capture images in the TIMS MVP "Live" window.

3. **Send Study to PACS and TIMS Review**

   - Send the study to a TIMS Review workstation. This includes trimming/deleting series and review and analyze videos/images. You can also use to consult with patients.
   - Send the study to PACS to make it available immediately.
Create a Study

Create a Study

Before you can acquire images or video streams, you begin by selecting a *channel* from the Study Info window and entering the required data for a new patient study.

What is a Channel?

Channels are modes of acquiring images according to a specified type of video signal and DICOM modality. Each study you perform will require you to select the appropriate channel as part of creating the study. If you always work with the same class of medical device, you may never need to select or change the channel.

About the Study Dashboard

The Study Dashboard is where you start the study creation process. When you first open TIMS MVP, the Study Dashboard will open.

Depending on the settings made by your administrator, the Study Dashboard can open with the Studies or Worklist tab open.
### Studies Tab

The Studies tab allow you to do the following tasks:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New Blank Study" /></td>
<td>Start a new blank study. The <strong>Study Info</strong> dialog opens where you enter your study information.</td>
</tr>
<tr>
<td><img src="image" alt="Send" /></td>
<td>Send a selected study to a PACS or DICOM Server. In the DICOM Send dialog, you can select the server and decide whether to send the entire study or selected images.</td>
</tr>
<tr>
<td><img src="image" alt="Filter List" /></td>
<td>Filter the studies list to locate a particular study or studies.</td>
</tr>
<tr>
<td><img src="image" alt="Cancel" /></td>
<td>Cancel using the Study Dashboard and it will close.</td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td>Open a selected study.</td>
</tr>
</tbody>
</table>

When you right-click on a study in the Study Dashboard, the following menu appears:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Blank Study...</td>
<td>Start a new blank study. The <strong>Study Info</strong> dialog opens where you enter your study information.</td>
</tr>
<tr>
<td>New Study Based On...</td>
<td>Start a new study based on the study you have selected in the studies list.</td>
</tr>
<tr>
<td>Open...</td>
<td>Open the selected study.</td>
</tr>
</tbody>
</table>

Create a Study
Create a Study

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export ...</td>
<td>Export the selected study to a DICOM format, Backup as native TIMS MVP format, or DICOM and Native formats with TIMS MVP Viewer.</td>
</tr>
<tr>
<td>Send Status</td>
<td>Provides the send status for a study.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes a study. A confirmation dialog appears making sure you want to delete the selected study if has not been sent or exported.</td>
</tr>
</tbody>
</table>

**Worklist Tab**

The patient worklist provides a list of patients and their study information and is available on the **Study Dashboard**. You can also start a study by selecting a patient in the worklist.

Under the **Worklist** tab, you can do the following tasks:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="NEW STUDY FROM..." /></td>
<td>Start a study from a selected patient on the worklist. The <strong>Study Info</strong> dialog opens where you enter your study information.</td>
</tr>
<tr>
<td><img src="image" alt="Filter list" /></td>
<td>Filter the patient list to locate a particular patient, doctor or study.</td>
</tr>
<tr>
<td><img src="image" alt="Urgent Care Lowell" /></td>
<td>If more than one worklist is available to you, use the drop-down menu to select the worklist you need.</td>
</tr>
<tr>
<td><img src="image" alt="CANCEL" /></td>
<td>Cancel using the Study Dashboard and it will close.</td>
</tr>
<tr>
<td><img src="image" alt="OPEN" /></td>
<td>Open a selected patient to create a study or review the patient's data.</td>
</tr>
</tbody>
</table>
Study Window

The study window is where you find the three tabs that you will use to create, record, edit, change or send a study and the study images.

From the Study, Series and Live tabs, you can:

- open a study from the Study Dashboard
- create a new study from the Study Dashboard
- view the study information for the opened study
- send the study or selected study images to PACS or the TIMS Review server

This menu is available for all three tabs (Study, Series, Live) at the top of the TIMS MVP window.

Study Tab

The Study tab is where you can view the study's views, which includes videos and images.

The other tasks you can perform include:

- Delete a view
- Show deleted views
- Copy an image to the clipboard
- Combine a view with the next view in the series
- Export a series as an MP4 video
- Zoom in or out the study's window

Series Tab

The Series tab is where you can view the series views, which includes videos and images.

The other tasks you can perform include:

- Trim a series video
- Place annotations on an image
- Create a series Subclip from an MP4 video
Create a Study

- Capture a single frame image
- Adjust brightness and contrast when you review the images
- Invert monochrome images and videos
- Zoom in/out of the displayed series image
- Mark a series view to send
- Delete a series view
- Show deleted series view
- Create an image snapshot from a series video
- Copy an image to the clipboard
- Combine a series view with the next view in the series
- Export a series view as an MP4 video

Live Tab

The Live tab is where you capture videos and image snapshots for a study. It is the first tab to open when you create a study.

The tasks you can perform include:

- Capture a study video
- Create study image snapshots
- Record or mute/unmute audio
- Place an audio tone at the beginning and end of a study recording
Create a New Study

1. When the **Study Dashboard** opens, click the **New Blank Study…** button. If the **Study Dashboard** is not open, then click **File > New**. In both cases, the **Study Info** window opens.

![Study Info Window](image-url)
Create a Study

2. If the channel you need is not selected at the top of the Study Info page, click Channel at the top of the window and a drop-down menu of available channels appears.

If there is only one channel available, you will not access a drop-down menu.

3. Select the Channel you want to use, if it is not already selected.

**Note:** In regular operation, your studies will most likely use one channel. (TIMS MVP can be preconfigured with standard channels. New channels can be specified during channel configuration - an administrative function that is described in the *TIMS MVP Setup and Configuration Guide.*)
4. Enter the study information after selecting or verifying the channel you want to use.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Last, First, Middle, Suffix, Prefix | The name of the patient. The First and Last name are required fields while the remaining fields are optional but provide additional identification details about the patient:  
  - **Middle** - middle name or initial  
  - **Suffix** - Options such as Junior (JR), a Roman numeral such as III for third, or a professional identification such as PhD  
  - **Prefix** - Mr, Mrs, Miss or Ms, Dr (for doctor) |
| DOB (Date of Birth) and Gender identity |  
  - Click on the calendar to set the birth date  
  - Select Male, Female or Other |
| Patient ID                    | Assigned identification number (for example, medical record number) |
## Create a Study

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hospital</td>
<td>Name of the hospital where the study was completed</td>
</tr>
<tr>
<td>Group</td>
<td>Enter a group name for the study, for example, scope.</td>
</tr>
<tr>
<td>Referring and Performing (physician)</td>
<td>Select the physician's name from a drop-down list, or, type in the name of the physician.</td>
</tr>
<tr>
<td>Description</td>
<td>Provide a description that helps a person easily understand the purpose of the study. This could be details such as the patient diagnosis.</td>
</tr>
<tr>
<td>Patient Accession Number</td>
<td>Patient account number</td>
</tr>
<tr>
<td>Keywords</td>
<td>Keywords to identify more information about the procedure or patient</td>
</tr>
</tbody>
</table>

5. **Click OK** to save the study. The study is added to the Studies list.

**Reference:** Next, go to [Capture Video/Image in the Live Tab](#) on page 32 for information about adding video or images to a study.
Create a Study Based on Existing Study

If you want to create a study by reusing information from a previously saved study:

1. Select the study you want to reuse in the Study Dashboard.
2. Right-click on the study you want to reuse.
3. Select New Study Based On ... from the menu.
4. When the Study Info window opens, enter/update the patient data by entering in the required information.

TIMS MVP retrieves the information for a new study. With the new study, you can modify patient information and add any missing information.

5. Click OK when done. The study is added to the Studies list.

Reference: Next, go to Capture Video/Image in the Live Tab on page 32 for information about adding video or images to a study.

Usage Note: A worklist of patient data is hosted by a local server or PACS broker. For speed and accuracy, acquiring data this way is the preferred method to complete patient study information.
Create a Study

Create a Study Based on a Worklist Patient

If you want to create a study from a patient listed in a worklist:

1. Select the patient name from the Worklist in the Study Dashboard.

2. Right-click on the patient's name and select New… from the menu.
   You can also double-click on the name and click to select the New… button.

3. When the Study Info window opens, enter/update the patient data by entering the required information.
TIMS MVP retrieves the information for a new study. With the new study, you can modify patient information and add any missing information.

4. Click OK when done. The study is added to the Studies list under the Studies tab.

Reference: Next, go to Capture Video/Image in the Live Tab on page 32 for information about adding video or images to a study.

Usage Note: A worklist of patient data is hosted by a local server or PACS broker. For speed and accuracy, acquiring data this way is the preferred method to complete patient study information.
Create a Study

Save the Study
A study is always saved automatically (and written to disk).

Close a Study
To close a study you have opened, go to File > Close.
- For studies you have saved, the study closes with all the saved information you have either entered and/or changed.
- For studies you have not saved, the study automatically saves any changes you make.

Select a Worklist for Creating or Viewing a Study
If you need to select a worklist for a study:
1. On the Study Dashboard, go to the Worklist tab.
2. On the right-hand side, click the down arrow to view a menu of available worklists.

Result: Once you select a worklist, the patient list for that worklist displays.
Making Study Entries

When entering the patient data, you can select fields with the mouse in any order.

- Use the Tab key to advance to the next field
- Use the Shift+Tab to return to the Previous field.

When finished, click the OK button in the Study Info window. If any required fields have missing or invalid data, the window will not close.

Tip: Fields that are missing data appear with a red line below the field.
Acquiring Images and Video Streams

Once you have created a patient study, the video capture function of TIMS MVP is enabled. TIMS MVP performs streaming or static capture

- Streaming capture means video streams (continuous stream capture of frames). For TIMS MVP 2000-EN and TIMS MVP 2000-SP.
- Static capture means individual images (single frames). For TIMS MVP 500, TIMS MVP 2000-EN and TIMS MVP 2000-SP.

Capture Video/Image in the Live Tab

The TIMS MVP Live tab is your starting point for capturing video and image snapshots. Your new study will open in the TIMS MVP Live tab.
The TIMS MVP window displays the live video signal present on the video capture board’s active input channel. In addition to starting and stopping stream capture and series, the window has additional controls for performing the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can access these options along the bottom of the ”Live” tab when you first create a study.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Start/Stop Record" /></td>
<td><strong>Start/Stop Record</strong>&lt;br&gt;TIMS MVP typically starts and stops recording automatically along with the fluoroscope.&lt;br&gt;However, if you want to manually start and stop the recording, you can use this button or you can use the spacebar on the keyboard to manually start and stop recording.</td>
</tr>
<tr>
<td><img src="image" alt="Elapsed Recording Time" /></td>
<td><strong>Elapsed Recording Time</strong>&lt;br&gt;Displays the time that has elapsed in the recording you are making.</td>
</tr>
<tr>
<td><img src="image" alt="Image Snapshot" /></td>
<td><strong>Image Snapshot</strong>&lt;br&gt;Takes a single frame snapshot of the current video or image.</td>
</tr>
<tr>
<td><img src="image" alt="Audio Recording" /></td>
<td><strong>Audio Recording</strong>&lt;br&gt;Allows you to mute or unmute the audio recording.</td>
</tr>
<tr>
<td><img src="image" alt="Audio Tone" /></td>
<td><strong>Audio Tone</strong>&lt;br&gt;Adds an audio tone when you start and stop the recording.&lt;br&gt;This option is turned off by default.</td>
</tr>
<tr>
<td><img src="image" alt="Frames Per Second (fps)" /></td>
<td><strong>Frames Per Second (fps)</strong>&lt;br&gt;Displays the fps for the recording. This is set by the system administrator.</td>
</tr>
</tbody>
</table>
Record Videos

To record video in the Live tab, you must:

- Click the record button at the bottom of the study Live tab to start and stop recording, or

- Press the Spacebar or mechanical trigger, if equipped, once to start a recording and press once to stop the recording.

When Recording Begins

When the video capture begins, the video is highlighted by a red line at the bottom of the Live tab. When the video recording is stopped, the video appears on the left-hand side of the Live tab.

The video stream is identified by the number of images or frames contained in the video.
Using a Trigger

Your system may be equipped to use a mechanical trigger (in addition to your mouse, keyboard, or touch-sensitive monitor). A trigger is a foot pedal or pushbutton device for starting and stopping video capture. It replaces clicking the record button or the Spacebar to start and stop a video.

Configuring the trigger behavior is part of channel configuration - an administrative function that is described in the *TIMS MVP Setup and Configuration Guide*.

Elapsed Recording Time

As you record a video, the **Recording Time** displays below the video you are recording. When you stop recording, the total time of your recording displays.

![Rec Time: 03.066](image.png)

Take a Single Frame Snapshot

The single frame snapshot icon displays in the Live tab for TIMS MVP. The Live tab is active when your TIMS MVP system is receiving videos.

Capture Images

To capture the single frame snapshot, click the **Single Frame Snapshot** icon located on the bottom of the Live tab.

![Snapshot Icon](image.png)

The snapshot appears in the column on the left-hand side of the Live tab with a camera icon in the lower left-hand corner of the image snapshot.
Acquiring Images and Video Streams

**Zoom In or Zoom Out on the Video in the Study Tab**

- **Zoom in or zoom out of the videos or images in the Study tab.**
  - Click the Zoom In icon to enlarge the video/image in the Study tab.
    - Study tab after you zoom in.
  - Click the Zoom Out icon to shrink the video/image in the Study tab.
Using the Recording Audio Tone

The Audio Tone icon lets you turn it on so that a sound is made at the beginning of a recording and at the end of the recording.

The audio tone is turned off by default. If you want to use the audio tone with your recordings, click on the audio tone icon and the slash through the icon is removed meaning it is now active.

Using the Recording Audio Control

You can mute or adjust the sound levels for any recording using the audio icon. Each time you click on the audio icon, the volume either increases or decreases.

Frames Per Second (fps) Display

The frames per second (fps) displays on the left-hand side of the recording controls. The fps is set by your administrator in the TIMS MVP Config dialog. See the TIMS MVP Setup and Configuration Guide.

Review Recording in Live tab

If you would like to review any recording during the study, you can “scrub” through the video by holding down the left mouse button and moving it up and down or right and left.
You can resume recording once you completed the review.

**How to Review**

Hold down the left mouse button and move the mouse up and down or right and left to review the recording.

**Note:** For reviewing a recording in larger review window, go to **Review Recording in Series** tab on page 39.
Review Recording in Series tab

Reviewing a recording in the Series tab gives you a larger view window.

If you would like to review any recorded series video in the larger Series tab window, you can “scrub” through the video by holding down the left mouse button and moving it up and down or right and left.

You can resume recording once you completed the review by returning to the Live tab.

Record as an MP4 File

When recording longer videos, such as 10 to 30 minutes, such as an endoscopic procedure, TMS MVP can be configured to save the studies in the MP4 format.

MP4 is a popular video file format which results in significantly smaller files versus the JPEG format used for MBSS fluoroscopy procedures. However, not all PACS systems accept MP4 files so other archival options may need to be used.
Creating SubClips

When recording an MP4 file, you can create subclips in addition to image snapshots. The Subclips function allows you to trim the longer MP4 video clips into a series of shorter segments. This function is used only with the MP4 video format.

To create a Subclip:

1. Make sure you are in the Series tab.

2. If it is not already unlocked, then click the unlock icon located in the upper-right hand corner of the Study tab to Enable Editing.

3. Click the unlock icon located in the upper-left hand corner of the Study tab to Enable Recording.

4. Open the Advanced Controls by clicking the double arrow icon in the right-hand corner.

5. Click to mark on the video slide bar where you want your Subclip to start. A start mark displays on the slide bar.

6. From the TIMS MVP top menu, select Series > Edit > Mark Start. (The keyboard shortcut is to type [ ) The slide bar displays the starting point for the video.

7. Click to mark on the video slide bar where you want your video to end. A stop mark displays on the slide bar.

8. From the TIMS MVP top menu, select Series > Edit > Mark End. (The keyboard shortcut is to type ] ) The slide bar displays the Subclip start and end points you marked for the video.
9. Click the Subclip \[\text{Video}\] icon in Advanced Controls to create the Subclip. The Subclip is added to the Series column of videos/images on the left-hand side. The Subclip appears with a video icon in the lower left-hand corner.

Subclips are identified by the video camera icon in the lower right-hand corner.
Editing a Study

Editing a study means opening an existing study and making changes to it that result in the updated version of the study.

Study Tab Controls

When viewing studies in the Study tab, the following controls are available for each study.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Checkmark]</td>
<td>Mark view to send.</td>
</tr>
<tr>
<td>![Trash can]</td>
<td>Deletes a view. You receive a confirmation message before you can complete the deletion of a view.</td>
</tr>
<tr>
<td>![Inverted video]</td>
<td>Inverts all monochrome videos/images in the Study tab. This inversion is for your viewing only. The inversion is not saved with the study.</td>
</tr>
<tr>
<td>![Contrast]</td>
<td>Adjusts the contrast for the Study views. This adjustment is for your viewing only. Any contrast adjustment you make is not saved with the study.</td>
</tr>
<tr>
<td>![Brightness]</td>
<td>Adjusts the brightness for the Study views. This adjustment is for your viewing only. Any brightness adjustment you make is not saved with the study.</td>
</tr>
<tr>
<td>![Enlarge]</td>
<td>Allows you to enlarge all the study images. This is for your viewing only. The larger sized images are not saved with the study.</td>
</tr>
<tr>
<td>![Shrink]</td>
<td>Allows you to shrink the size of all the study images. This is for your viewing only. The smaller sized images are not saved with the study.</td>
</tr>
</tbody>
</table>
Viewing the Series and Image Number

When you select a study view, the number of the series view and the total number of images (also known as frames) in the view are displayed in the lower left-hand corner.

The **Series** number is where the view is located sequentially within all the series views.

The **Image** number is the image number that the view starts with as part of the series. In this example, it means that there are 1,048 images in the series 9 video.
Edit an Existing Study

To edit a current study:

1. Click File > Open and the Study Dashboard displays.

2. Double-click on the study you want to edit. The Study tab displays.

3. Go to the Enable Editing lock in the upper right-hand corner and click to unlock.

4. Click the Info icon to open the Study Info page to edit.

5. Make any updates or changes you want to make to the Study Info and click OK when done.

6. If you want to record a video for an existing study, click the Enable Recording lock to the right of the Live tab.

7. Clock OK when you receive the Unlock Recording confirmation message.
8. Make a new video recording or take image snapshots to add to the existing study. See the instructions that follow for recording a video or taking a single frame snapshot for an existing study.

**Record Videos for an Existing Study**

You can always add additional videos and images to an existing study.

To record a video in the Live tab, you must:

- Click the record button at the bottom of the study Live tab to start and stop recording, or

  ![Record button example]

- Press the Spacebar or mechanical trigger, if equipped, once to start a recording and press once to stop the recording.

When the video capture begins, the video is highlighted by a red line at the bottom of the Live tab. When the video recording is stopped, the video appears on the left-hand side of the Live tab.

![Video recording example]
Editing a Study

After the recording is completed, the video stream is identified by the number of images or frames contained in the video.

You also have additional options for the video recording:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Mic Icon]</td>
<td>Click to mute or unmute the audio stream.</td>
</tr>
<tr>
<td>![Tone Icon]</td>
<td>Turn off or on an audio tone. The audio tone is turned off by default. When turned on, an audio tone indicates when you start a video recording and when you end the video recording. It is not recorded onto the video recording.</td>
</tr>
<tr>
<td>![Rec Time Icon]</td>
<td>Monitor the Recording Time.</td>
</tr>
</tbody>
</table>

Using a Trigger

Your system may be equipped to use a mechanical trigger (in addition to your mouse, keyboard, or touch-sensitive monitor). A trigger is a foot pedal or pushbutton device for starting and stopping video capture. Configuring the trigger behavior is part of channel configuration – an administrative function that is described in the TIMS MVP Setup and Configuration Guide.
Take a Single Frame Snapshot for an Existing Study

The single frame snapshot icon displays in the Live tab for TIMS MVP. The Live tab is active when your TIMS MVP system is receiving videos.

Capture Images
To capture the single frame snapshot, click the Single Frame Snapshot icon located on the bottom of the Live tab.

The snapshot appears on the left-hand side of the Live tab with a camera icon in the lower left-hand corner of the image snapshot.

Search for Patient Using the Worklist Tab
Using a Worklist, you can perform a search for patient data or view the worklist and select the desired patient record.

To access the worklist:
1. Open the Study Dashboard by going to File > Open or click CTRL + O.
2. If it does not automatically open to the Worklist tab, click Worklist.
3. If you have access to multiple worklists, to select a worklist, click the drop-down arrow on the left-hand side and select the worklist you want to search.
NOTE: If only one worklist is available to you, there will be no drop-down arrow on the left-hand side of the Worklist tab.

Result: The Worklist opens.
4. **In the filter list field, type in identifying information for the patient you are searching for. Select the patient from the list that displays. In this example, we are looking for a patient of Dr. Bell.**

```
<table>
<thead>
<tr>
<th>Accession</th>
<th>Patient ID</th>
<th>Name</th>
<th>DOB</th>
<th>G</th>
<th>Body Part</th>
<th>Date</th>
<th>Modality</th>
<th>Referring</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>200512000010</td>
<td>578311880</td>
<td>SILVA, BETH</td>
<td>1934-06-22</td>
<td>F</td>
<td>Hip</td>
<td>5/12/2020</td>
<td>RF</td>
<td>DR. FREDERICK BELL</td>
<td>REDUCED MOBILITY</td>
</tr>
<tr>
<td>200512000036</td>
<td>07864563</td>
<td>WHITE, ROBERT</td>
<td>1972-06-13</td>
<td>M</td>
<td>Abdomen</td>
<td>5/12/2020</td>
<td>US</td>
<td>DR. FREDERICK BELL</td>
<td>SEVERE STOMACH PAIN</td>
</tr>
</tbody>
</table>
```

5. **To open a worklist item, double-click on the patient and the Study Info window opens for the selected patient. In this example, we will select patient Robert White by double-clicking on his line item in the worklist.**

```
<table>
<thead>
<tr>
<th>Channel</th>
<th>Swallow-CR</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last</td>
<td>WHITE</td>
</tr>
<tr>
<td>First</td>
<td>ROBERT</td>
</tr>
<tr>
<td>Middle</td>
<td></td>
</tr>
<tr>
<td>Suffix</td>
<td></td>
</tr>
<tr>
<td>Prefix</td>
<td></td>
</tr>
<tr>
<td>Patient ID</td>
<td>07864563</td>
</tr>
<tr>
<td>Hospital</td>
<td></td>
</tr>
<tr>
<td>Referring</td>
<td>DR. FREDERICK BELL</td>
</tr>
<tr>
<td>Referring</td>
<td></td>
</tr>
<tr>
<td>Description</td>
<td>SEVERE STOMACH PAIN</td>
</tr>
<tr>
<td>Accision</td>
<td>200512000036</td>
</tr>
</tbody>
</table>
```

Make any necessary additions are changes to the patient information and click **OK** when done.
Search for a Study Using the Studies Tab

To perform a search, use the filter list option at the top of the window:

1. Filter your study list in the Study Dashboard to locate the study you want to open.

2. Type in the filter you want to use, for example, if you are looking for patients of Dr. Marcus Downey, you can type Marcus Downey. The list is filtered to the three patients of Dr. Downey.

   Filters do not have to be exact information, the search can be for general information such as swallow or certain body part names. The search can be any word(s) that might be contained in the Study Dashboard lists.

3. Double-click on the study you want to open. View or make any changes needed to the study. Click OK when done.
Copy Study Info

If you want to copy study information to the clipboard to use in another document:

1. Select and open the study you want to copy in the Study Dashboard.
2. Once in the study, go to Edit > Copy Study Info.
3. Copy the study information to another document, such as a MS Word document. Type Control + V to copy the information into MS Word.

Example of a copied study placed into an MS Word document.
Add a Recording to an Existing Study

To add additional video to an existing study's series, do the following:

1. Click the unlock icon located in the upper-right hand corner of the Study tab to Enable Editing.

2. Click the unlock icon located in the upper-left hand corner of the Study tab to Enable Recording.

3. Click OK to confirm you want to record a video into an existing study.

4. Go to the Live tab and press the record icon.

   Move the slide bar to the point in the video where you want to start the recording.

Result: The new video appears in the left-hand Series tab column with the frame number of the starting image within the video.
Add a Single Frame Snapshot to the Study

To add a single frame image snapshot to a study's series, do the following:

1. Click the unlock icon located in the upper-right hand corner of the Study tab to Enable Editing.

2. Click the unlock icon located in the upper-left hand corner of the Study tab to Enable Recording.

3. Open the Advanced Controls by clicking the double arrow icon in the left right-hand corner.

4. In the Advanced Controls, capture the image snapshot by clicking the Record Single Frame Snapshot icon.

Result: The frame snapshot image appears in the left-hand Series tab with a camera icon.

View the Worklist

To view the worklist, click the Worklist tab on the Study Dashboard.
Editing a Study

Result: The Worklist displays. If you have access to multiple worklists, you can select the worklist you would like to view.

Usage Notes:

- Fields with data that cannot be edited are preconfigured in the DICOM Class List. To change the number of fields displayed for a study, the default display settings can be changed by an administrator by clicking the Study Columns button on the TIMS MVP Config page.
Reviewing or Modifying Patient Study Information

You can reopen the Study Info window and make modifications to it as required:

- Go to File > Open to open the Study Dashboard or click CTRL+O.
- Double-click on the study you want to open.

You can review or modify the study information. Click OK when done.

Consolidate Study

The Consolidate command allows you to consolidate the study which removes all trimmed media and deleted series.

To perform a consolidation of all trimmed media and deleted series:

1. If it is not already unlocked, then click the unlock icon located in the upper-right hand corner of the Study tab to Enable Editing.
2. Go to File > Consolidate.
3. When the confirmation message appears to confirm you want to consolidate, click **OK**.

**Result:** All deleted series and trimmed images are removed from the study.
Create a Series

The Series tab is available when you initiate a new series when you capture streaming or individual images. A new series adds the next new video stream or image to a new series (in a column to the left of the Series tab).

What is a Series?

A series provides a way to group image sequences together so that they can be easily identified. Starting a new series typically indicates a new run of images - for example, from a different perspective when a patient is moved or the study area is changed. Your criteria for using series will depend on your modality, specialty, and PACS configuration. Series are numbered sequentially, and you can add an identifying label to the series.

Start a New Series

To start a new series by adding video and/or images to the series from the Live tab, do the following:

- In the Live tab, click
  - Record Video icon to capture a video and click the icon again to stop recording.
  - Record Single Frame Snapshot icon to capture a single image from the recording.
The new Series video and image captures appear in the left-hand window

In the lower left-hand corner of each video/image you capture, it is identified by either the number of images (also known as frames) in a video or for a snapshot image by a camera icon.

Video displays the total number of images in the video

Snapshot image displays a camera
### Series Play Controls

You can use certain keys on our keyboard to use as Play controls for a series video. The Play controls are described in the table below:

<table>
<thead>
<tr>
<th>Play Control Description</th>
<th>Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle Play/Record</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Looping Play Mode</td>
<td>Control + L</td>
</tr>
<tr>
<td>Toggle Play Direction</td>
<td>Control + Spacebar</td>
</tr>
<tr>
<td>Skip Forward</td>
<td>Shift + →</td>
</tr>
<tr>
<td>Skip Backward</td>
<td>Shift + ←</td>
</tr>
<tr>
<td>Move to Mark Start</td>
<td>Control + ←</td>
</tr>
<tr>
<td>Move to Mark End</td>
<td>Control + →</td>
</tr>
</tbody>
</table>

### Navigation Controls

The navigation controls help you move through the series media in the Study and Series tabs. The navigation controls are described in the table below:

<table>
<thead>
<tr>
<th>Navigation Description</th>
<th>Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move Right</td>
<td>→</td>
</tr>
<tr>
<td>Move Left</td>
<td>←</td>
</tr>
<tr>
<td>Move Up</td>
<td>↑</td>
</tr>
</tbody>
</table>
Create a Series

<table>
<thead>
<tr>
<th>Navigation Description</th>
<th>Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move Down</td>
<td>↓</td>
</tr>
<tr>
<td>Move to Start</td>
<td>home</td>
</tr>
<tr>
<td>Move to End</td>
<td>end</td>
</tr>
<tr>
<td>Select</td>
<td>enter</td>
</tr>
</tbody>
</table>

Assign a Label Set to a Recording

TIMS MVP allows you to quickly apply labels to a recording by selecting a label set.

Several sets come with TIMS MVP, including “Defaults” and Modified Barium Swallow Impairment Profile “MBSImP”.

There are two ways to assign a Label Set to a study:

- Using Protocol Mode which allows you to efficiently label the study as you are recording. This is the preferred mode for recordings.
- Using a drop-down menu which lets you assign a label.
Assign a Label Set to a New Study

To assign a label set to a series in a new study:

1. Prior to recording, you need to select a Label Set from the Label Set menu.
   - If you have one Label Set available to you, then you skip to step 3 since the Label Set is pre-selected.
   - If you have more than one Label Set available to you, click the down arrow to open the drop-down menu of Label Sets.

2. Select the Label Set from the menu.

3. Enable Protocol mode by clicking the protocol icon next to the series label field.
Create a Series

4. When Protocol mode is enabled, you can advance forward and backward through your label set using either:
   - On-screen arrows
   - Left and right arrows on your keyboard

5. Before recording each protocol, make sure you advance to the next label.

Result: The series labels are automatically displayed as you record each series. This example shows you the protocol label assigned for a barium swallow:

![Image of barium swallow]

**Disable Protocol Mode**

You can disable protocol at any time by clicking the Disable Protocol icon.
**Edit a Label Set**

If you need to modify a label, or enter a label not on your list:

1. In an open study, go the Series tab.
2. Select the Label Set from the drop-down menu. If there is only a one Label Set, click on the label.
3. Click the Edit icon to open the label for editing. The Label Editor opens.
4. Make the changes you want to the label, including:
   - Change the Label List Name
   - Select a label and click the minus icon to delete
   - Add a label by clicking the plus icon and type in the series label
   - Click on a series label name to change it
5. Click OK when done.
Using Series Advanced Controls

The Series tab has Advanced Controls for performing the following:

- Set optional video play speeds
- Set the time display
- Turn on/off timing mode
- Advanced Controls, such as:
  - Zoom In/Zoom out of series video or image
  - Invert a monochrome image
  - Adjust brightness
  - Adjust contrast
  - Record single frame snapshot
  - Record subclip
  - Toggle Annotation mode

You can access these options either below the Series tab or by clicking the double right arrows button in the lower right-hand side of the Series tab for Advanced Controls.

Set Video Play Speeds

To change the video playback speed from its default 1x playback, use the menu located on the bottom of the Series tab.

Click the white arrow to open the video play speeds menu. The menu options are described below:
**Play All** - Plays all the series videos located in the left-hand side menu.

- Continuously loops the series video currently being played.

- Plays the video at its normal speed (1x) or plays it at double the speed (2x).

- Slows the playback speed the video to half its speed (.5x) or one-quarter of its speed (.25x)

- Reverses the playback speed to half of its speed (-.5x) or one-quarter of its speed (-.25x)

**Set the Time Display**

You can set how you want to display the time for the video in the Series tab.

By default, the time display counts the video by the image number or frame within the video.

Click the time display to display the time display options.

Click on the currently displayed time to access the menu.
Using Series Advanced Controls

The table below explains each time display option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image Number</td>
<td>Displays the image number or frame within the video. This is the default option.</td>
</tr>
<tr>
<td>Image Time</td>
<td>Displays the cumulative time for each image within the video.</td>
</tr>
<tr>
<td>Recorded Time</td>
<td>Displays the cumulative total time for the video.</td>
</tr>
<tr>
<td>Elapsed Time</td>
<td>Displays the cumulative elapsed time for the video.</td>
</tr>
</tbody>
</table>

**Turn on Timing Mode**

When you turn on timing mode, you display the delta time to the previous image.

To turn on the timing mode:

Click the timing mode icon to turn it on. When turn on timing mode, the timing mode icon changes to and the delta time displays.

The timing mode icon is ON and the delta time is displayed.

**Advanced Controls**

The Series tab Advanced Controls are displayed by clicking the double arrow icon in the bottom right-hand corner. The Advanced Controls display the zoom functions, invert monochrome images, adjust brightness and contrast, record video or single frame snapshots or lets you use annotations on videos/images.

**Zoom In/Zoom Out**

Use the zoom function to enlarge or shrink a series video.

- Click the Zoom In icon to enlarge the series image.
- Click the Zoom out icon to shrink the series image.
Invert Image

Use the invert image function to invert monochrome images.

To invert a monochrome image in the Series tab, click the invert image icon to invert all images as shown below.

Series image before clicking the invert image button.

Series image after clicking the invert image button.

To return the image back to its original state, click the invert image icon again.

Adjust Brightness

To adjust the brightness of a video or image, click the adjust brightness icon. Use the slide bar to either brighten or darken the image.

Note: It is important to note that the brightness is only changed for your viewing, it is not actually saved to the video or image you are viewing.

- Move the slide bar to the left to brighten the video or image.
- Move the slide bar to the right to darken the video or image.
Using Series Advanced Controls

**Adjust Contrast**

To adjust the contrast or sharpness of a video or image, click the adjust contrast icon. Use the slide bar to either increase the contrast or reduce the contrast of the video or image.

**Note:** It is important to note that the contrast is only changed for your viewing, it is not actually saved to the video or image you are viewing.

- Move the slide bar to the left to reduce the contrast of the video or image.
- Move the slide bar to the right to sharpen the contrast of the video or image.

**Snapping Single Frame Images**

To snap a single frame image from the video currently display in the Series tab:

1. Go to the video image you want to capture by playing the video to that image or use the slide bar to go to the image.
2. Click the camera icon to take the image snapshot.

**Result:** The image is added to the series menu on the left-hand side.

**Record a Subclip**

To add a Subclip, see the instructions in Creating SubClips.


## Using Annotations

Use annotations to highlight items in the videos/images so you can share with other medical personnel either live or by sending them the images. Annotations are temporary unless you take an image snapshot with the annotations. The image is then saved into the study's series.

The annotations are removed when you close the annotations option without creating an image snapshot or erase the annotations.

To use annotations with your video or image:

1. If you have not done so already, click the Enable Editing lock icon to open the study for editing.

2. Click the annotations icon in the Advanced Controls.

**Result:** The annotations options appear.

The table below explains how to use each annotation option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Open and close annotations option" /></td>
<td>Opens and closes the annotations options.</td>
</tr>
<tr>
<td><img src="image" alt="Select color" /></td>
<td>Click to select the color you want to use for your annotations. Click on the color you want to use.</td>
</tr>
</tbody>
</table>
Using Series Advanced Controls

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Pointer Icon] | Click on the pointer icon to use the pointer in the video or image displayed in the Series tab. The pointer is used only when you are sharing the video with other medical personnel “live”. The pointer cannot be captured in an image snapshot.  
When you click the pointer icon, it changes to red when the pointer is active: ![Red Pointer]  
Right-click and hold down your mouse to display the pointer in your video/image. You can move the pointer within the video/image but you need to keep the mouse held down. An example of the pointer: ![Pointer Example]  
The pointer displays as long as you right-click and hold down your mouse. You can move the mouse anywhere within the image while holding down the mouse. |

TIMS MVP Operator’s Guide
Option | Description
--- | ---
| | Click the pen icon to draw on the video or image displayed in the Series tab.
| | When you click the pen icon, it changes to red when the pen is active:
| | Right-click and hold down your mouse to start drawing on the video/image with the pen. You must right-click and hold each time you want to draw with the pen when it is active. An example of the pen drawing:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Arrow Icon](image.png) | Click the arrow icon to draw on the video or image displayed in the Series tab. When you click the arrow icon, it changes to red when the arrow is active: ![Red Arrow](image.png) 

Right-click and hold down your mouse to start drawing an arrow on the video/image. You must right-click and hold each time you want to draw with the arrow when it is active. An example of the arrow drawing: ![Arrow Drawing](image.png) |
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![line_icon]</td>
<td>Click the line icon to draw on the video or image displayed in the Series tab. When you click the line icon, it changes to red when the line is active:</td>
</tr>
<tr>
<td></td>
<td>Right-click and hold down your mouse to start drawing a line on the video/image. You must right-click and hold the mouse each time you want to draw with a line when it is active. An example of a line drawing:</td>
</tr>
</tbody>
</table>
### Using Series Advanced Controls

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Circle Icon](image) | Click the circle icon to draw on the video or image displayed in the Series tab.  
When you click the circle icon, it changes to red when the circle is active:  

![Circle Icon](image)  
Right-click and hold down your mouse to start drawing a circle on the video/image. You must right-click and hold the mouse each time you want to draw with a circle when it is active. An example of a circle drawing: |

![Circle Example](image) |
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Erase Icon]</td>
<td>When you click the erase icon, it removes the latest annotation added to the video or image in the Series tab. If you are erasing several annotations, it will start with the last annotation drawn first and continue to remove annotations in the order you placed them on the video/image. For example, the video shown here has two annotations with the arrow being the last annotation added:</td>
</tr>
<tr>
<td>![Image 1]</td>
<td>Click the erase button and the arrow is removed. If you were to click the erase button a second time both annotations would be removed.</td>
</tr>
</tbody>
</table>
Using Series Advanced Controls

3. Press the pause \( \text{button} \) for the series video where you want to make telestrations.

**IMPORTANT:** You can also keep the video playing and share the video with other personnel while using the pointer. The pointer is not captured in an image snapshot.

4. Use the telestrations to mark up the paused video.

5. When done, use a Single Frame Snapshot icon to take a snapshot of the image with telestrations.

**Result:** The image with the telestrations is added to the left-hand side column of series videos and images.

---

**Trim a Series Recording**

You can edit a series recording to narrow down the images or frames you want in it.

To edit a recording:

1. Click the **Enable Editing** lock icon to enable editing.

2. Click the **Enable Recording** lock icon to enable recording.

3. Select the series video you want to trim. The selected video will be highlighted in a green box.

4. In the Series tab, click to mark on the video slide bar where you want your trim to start. A start mark displays on the slide bar.

Note that the number of images in the video is 4646 BEFORE trimming.
5. From the TIMS MVP top menu, select **Series > Edit > Mark Start**. (The keyboard shortcut is to type `[ ]`) The slide bar displays the starting point for the video.

![Slide bar with mark](image)

6. In the Series tab, click to mark on the video slide bar where you want your video to end. A stop mark displays on the slide bar.
Using Series Advanced Controls

7. From the TIMS MVP top menu, select **Series > Edit > Mark End**. (The keyboard shortcut is to type `]`) The slide bar displays the trimmed start and end points you marked for the video.

![Slide bar displaying trimmed start and end points.](image)

8. Click the selected video in the left-hand corner of the Series tab and the video is trimmed to the new length you specified.

![Selected video in the Series tab.](image)

**Note that the number of images in the video is 2835 AFTER editing.**

---

**Restore Trimmed Video to Original Size**

If you need to restore a video you have trimmed in a series to its original size, you need to use the TIMS MVP Reset function.

To restore a video:

1. Open a study to the Series tab where you want to restore the trimmed video to its original size.
2. Select **File > Reset**.
3. Click **OK** to reset all trimmed series videos. This action restores all series videos that were trimmed in your study back to their original sizes.

![Reset Study dialog box.](image)

For example, if the trimmed video was trimmed to a size of 2835 images or frames. It would automatically reset to its original size before you trimmed the video which was 4646.
Add a Subclip From a Series Video

You can create Subclips which allows you to trim long MP4 video clips into a series of shorter segments. This is only used with the MP4 file format.

To create Subclips:

1. If it is not already unlocked, then click the unlock icon located in the upper-right hand corner of the Study tab to Enable Editing.

2. Click the unlock icon located in the upper-left hand corner of the Study tab to Enable Recording.

3. Open the Advanced Controls by clicking the double arrow icon in the left right-hand corner.

4. Click to mark on the video slide bar where you want your Subclip to start. A start mark displays on the slide bar.

5. From the TIMS MVP top menu, select Series > Edit > Mark Start. (The keyboard shortcut is to type [ ] The slide bar displays the starting point for the video.

6. Click to mark on the video slide bar where you want your video to end. A stop mark displays on the slide bar.

7. From the TIMS MVP top menu, select Series > Edit > Mark End. (The keyboard shortcut is to type ] ) The slide bar displays the Subclip start and end points you marked for the video.
Using Series Advanced Controls

8. Click the video icon in Advanced Controls to create the Subclip. The Subclip is added to the Series column of videos/images on the left-hand side. The Subclip appears with a video icon in the lower left-hand corner.

Subclips are identified by the video camera icon in the lower right-hand corner.
Flag a Series Video or Image to Send

To flag a video or image to send to a DICOM Storage SCP (Service Class Provider):

1. If it is not unlocked for editing, unlock the series for editing.
2. Select the series video or image you want to flag.
3. Right-click in the selected video or image and select Flag from the drop-down menu.

Result: A checkmark displays in the right-hand corner of the selected video or image.
Delete a Selected Series Video or Image

To delete a series video or image from the Series tab:

1. If it is not unlocked for editing, unlock the series for editing.
2. Select the series video or image you want to delete.
3. Right-click in the selected video or image and select Delete from the drop-down menu.

The selected series video to delete is video with 1244 frames.
**Result:** The selected video is removed from the series. You will see the video labeled with the starting frame of 1244 is no longer in the series of videos.

**Restore Deleted Series Videos/Images**

If you need to restore a video you have deleted, you need to use the TIMS MVP Reset function.

To restore a deleted video:

1. Open a study to the Series tab where you want to restore the deleted video.
2. Select **File > Reset**.
3. Click **OK** to reset all deleted series videos. This action restores all series videos that were deleted in your study.
Using Series Advanced Controls

The videos you deleted will appear in the Series videos menu on the left-hand side of the Series tab.

Create a Thumbnail Image for a Series Video

You can take a snapshot of a video that is in the Series left-hand menu of videos. When you take an image snapshot from a video in this menu of videos, the snapshot is only of the first image in the selected video. This is typically called a thumbnail.

To create an image snapshot from a series video:

1. If Series is not unlocked for editing, unlock the series for editing.
2. Select the series video for which you want to capture the image thumbnail from the left-hand side video/image menu.
3. Right-click inside of the selected video and select **Create Image Snapshot** from the drop-down menu.

**Result:** The image snapshot you created appears in the Series tab. The video’s first frame will be the captured image. The image is placed at the bottom on the left-hand side menu of videos/images. It will also have a camera icon in the lower left-hand corner.
Create an Image Snapshot from a Series Video

This procedure describes how to capture an image within a series video. You need to select the specific video image you want to capture.

To create a single frame image snapshot from a series video:

1. If it is not unlocked for editing, unlock the series for editing.

2. Click the unlock icon located in the upper-left hand corner of the Study tab to **Enable Recording**.

3. Select the series video that you want to play in the Series tab.

4. Play the video to the point where you want to capture a single frame snapshot, or, move the slide bar to the location in the video.

5. Use the camera button in Advanced controls to take the snapshot. If the Advanced Controls are not open, click the double arrow icon to open.

6. Click the camera icon to take the snapshot.

**Result:** The image snapshot is added to the left-hand side menu of series videos and images. It is of the image or frame within the video that you have selected with the slide bar.
Combine Series Video with Next Video

To combine a selected series video with the next video in the series:

1. If it is not unlocked for editing, unlock the series for editing.
2. Select the series video that you want to combine with the next video in the series.
3. Right-click on the video above the video you want to combine with it. Select Combine with Next from the drop-down menu.

Result: The video is combined showing that it has a total of 4646 frames for the combined videos.
**Split a Series Video into Multiple Videos**

To split a selected series video into two videos:

1. If it is not unlocked for editing, unlock the series for editing.
2. Select the series video that you want to split.
3. Move the white circle for the video to the point where you want to split the series video. In the example, the video circle has been moved and a white area on the video slide bar displays where you want to split video. This section has 135 images.

4. Right-click the series video and select Split from the menu.
Result: The video is split into two series views. Before the split, the original series view had 135 images. Now it is split into two views, one with 64 images and the one below with 71 images. The two series views will also have the same label.

The two views have the same label and the two views add up to the total number of images from the original view which you split, which was 135.

Recombine a Split View
If you need to recombine the two views for any reason, select the top view of the two split views, right-click and select Combine with Next from the menu. The two views are combined as one again with a total of 135 images.
Using Series Advanced Controls

Copy a Series Image

If you want to copy a series image to use in another document, do the following:

1. Select the series image you want to copy in the left-hand column.

2. Right-click on the image and select Copy Image from the menu. The image is copied to the clipboard.

Result: You can paste the image in another document by typing CTRL+V.

Set a Timing Point on Series Media

If you want the series video to be viewed from another starting point, you can set a new starting point using the Series edit commands. The timing point allows you to play the video from a point you specify in the video rather than play the entire video.

This setting is temporary and is only maintained for your current TIMS MVP session. Once you close the study, the timing point is removed.

To set a timing point:

1. Click on the point in the video where you want the new starting point.

The white circle on the slide bar indicates where you clicked for the new starting point.
2. Go to Series > Edit and select Set Timing Point.

3. Play the video from its new starting point.

4. To clear the new starting point, go to Series > Edit and select Clear Timing Point.

**Show Deleted Series Media**

To display all deleted videos/images in the series left-hand column:

1. Make sure you have clicked the Enable Editing lock in the upper right-hand corner.

2. Place your cursor in the Series image column on the left-hand side.

3. Right-click your mouse and select Show Deleted. The menu selection will have a checkmark next to it once you select it.
4. In this example, it will display the two deleted images (one image with 70 frames and the other image with 2700 frames). The deleted images are indicated by a red underline underneath the image.
5. Right-click your mouse again and select **Show Deleted** to remove the deleted files from the Series images display. The check mark is removed from the menu option.

---

**Show Trimmed Media**

To display in the Series tab all media that was trimmed within the study, you need to go to the Series tab.

To show trimmed media:

- **Go to Series > Show Trimmed Media.**

  **Result:** A check mark appears next to Show Trimmed Media in the menu. The trimmed media displays in the Series left-hand column.

- **To remove the trimmed media from displaying, go to Series > Show Trimmed Media.**

  **Result:** The check mark is removed from the menu option. The trimmed media no longer displays in the Series tab.
Create a Label Set

**Create a Label Set**

TIMS MVP provides two built-in Label Sets: “Defaults” and Modified Barium Swallow Impairment Profile or “MBSImP”. These two built-in Label sets cannot be edited or deleted. The Label Sets options are located in the top right-hand corner of TIMS MVP.

You can create your own custom label sets. Label sets can be created:

- when you have a study open.
- when you open TIMS MVP, click Cancel on the Study Dashboard, and access from the TIMS MVP main screen.
Create a Custom Label Set

To create your own customer label set:

1. Click **New...** from the Label Set drop-down menu. The **Label Editor** opens.

2. Enter a **Label List Name**. In this example, the name **Varibar List** has been entered.

3. Press the Tab key to accept the name and move to the **series label**. Enter a series label, for example, **Varibar - Thin Liquid**.

4. Continue to enter additional series labels that you need for your list. Simply tab after typing in a series label to create a new one.
Create a Label Set

5. Continue to type in the series labels you need. If you make a mistake when typing in a label, you can clear the entry by clicking the X to the right of the label entry.

![Label Editor](image)

6. Additional actions you can take when entering series labels:

Click 🗑️ to delete a label.

![Label Editor](image)
Click to add another series label.

7. Click OK when you are done. The new Label List Name is now available in the drop-down menu.
Create a Label Set

Delete a Custom Label Set

To delete a label set from the drop-down menu:

1. Select the Label List you want to delete and then click the trash can icon to delete.

2. Confirm you want to delete the Label List by clicking OK.

Result: The Label List is permanently deleted from your Label Set.

NOTE: You cannot delete any label set that was created by your administrator so you will not see the trash can icon when you select it.

Change Custom Label Set Name

To change the name of a custom label set:

1. Click the custom Label Set for which you want to change its name.

2. Click the pen icon to type in a new name.

Result: The Label Editor opens for the custom label set.
3. Type in a new name for the label set and click OK. The label set will now appear in the drop-down menu under the new name.

**Create a New Label Set from an Existing Label Set**

To create a new label set from an existing label set:

1. Select the Label Set you want to duplicate from the Label Set menu.
2. Click the copy icon next to the selected label set name. The Label Editor opens with a blank Label List Name along with the associated series labels.
3. Type in a new name for the label set.
4. Press Enter or click OK to add the new label set to the Label Set menu or click the Tab key to add, delete or change the series labels and then click OK when done.

**Edit a Series Label Set**

To edit a series label set:

1. Select the label set you want to edit from the Label Set menu.
2. Click the pen icon to edit the label set.
3. Make the changes you want to the label set including:
   - Change the label set name
   - Add, change, or delete a series label within the label set
4. Click OK to save the changes to the label set.
Create a Label Set

Show Labels in the Study Tab

For a study that you have assigned labels to the series views, you can have the labels appear on the views whether you are in the Study or Series tab.

Show Labels Command

The Show Labels command is performed in the Study tab. Select Series > Show Labels to display the labels in the Study tab.

If the labels are turned off in the Study tab, the labels will still appear with each view in the Series tab.

Example

In this example, when you open the study, the views do not show the labels.
To display the labels on the views whether you are in the Study or Series tab:

- Go to **Series > Show Labels**. The result is the labels now appear above each view.
**Assign Labels in the Study Tab**

When you show labels in the Study tab, if certain views do not have labels, you can assign the label in the Study tab.

In this example, this view does not have a series label assigned.

To assign a label in the Study tab:

1. Click on "series label" at the top of the Study view.
2. Select the label from the drop-down menu.

**Result:** The label now appears in the view.
Sending Studies to Your PACS

Sending a study means transmitting it from your local TIMS MVP system to a specified PACS system. The configuration details for your PACS should be entered by your system or network administrator in the TIMS MVP Config.

The following topics are covered in this section:

- Mark a view to send
- Send marked views
- Send a study with all views
- Monitor the send

Mark a Saved Study View to Send

To mark a saved study view to send:

1. If you have not done so already, click the Enable Editing lock icon to open the study for editing.
2. Select the study view you want to send, by clicking on the view. The selected view will be highlighted in green.
Sending Studies to Your PACS

3. Right-click on the view and select **Flag** from the menu.

Result: The study view is marked in a green check in the lower right-hand corner.
Send a Marked Study View

To send the marked study view:

1. After marking the view(s) in the study, click the Send icon at the top of the page.

   **Result:** The study is automatically saved. You receive a message that the study will be locked from any further editing or recording.

2. Click OK to continue. The DICOM Send dialog displays.

3. Make sure the correct PACS is selected for the send.

   You will notice that the view(s) you marked in the study will be checked to send. Also, at the bottom of the dialog you will see the box for **Send Checked** is selected.
Sending Studies to Your PACS

4. After you review the Send information, click **Send**.

   **Result:** You can monitor the Send progress on the **Study Dashboard** or by selecting **File > Send Status**.

5. Close the study unless you want to review it further.

**Mark All Views in a Study to Send**

To mark all views in a saved study to send:

1. Click the Send icon at the top of the page.

   **Result:** You receive a message that the study will be locked from any further editing or recording.

2. Click **OK** to continue. The DICOM Send dialog displays
3. Make sure the correct PACS is selected for the send.

4. To send all study views, you must do one of the following:
   - If you have not checked any study views to send already, then your study is ready to send to the selected PACS. When all views are being sent, there are no checkmarks displayed.
Sending Studies to Your PACS

- If you have checked study views already but want to send all views in the study, then uncheck Send Checked.

5. After you review the Send information, click Send.

Result: You can monitor the Send progress on the Study Dashboard or by selecting File > Send Status.

**Manually Send Marked Views**

To mark views to send in the DICOM Send dialog:

1. Click the Send icon at the top of the page.

   **Result:** The study is automatically saved. You receive a message that the study will be locked from any further editing or recording.

2. Click Yes to continue. The DICOM Send dialog displays

3. Make sure the correct PACS is selected for the send.
4. To manually select study views to send, do one of the following:
   - If study views are not already marked to send, then check the **Send Checked** box to select study views to send.

5. Select any view you want to include in the send. If views are already checked but you do not want to include in the send, then uncheck those views.

6. After you review the Send information, click **Send**.

   **Result:** You can monitor the Send progress on the **Study Dashboard** or by selecting **File > Send Status**.
Monitoring the Study Send Status

You can monitor the send status after you have sent the study or study views to the PACS.

Monitoring on Study Dashboard

To monitor the study send status in the Study Dashboard, click the Open icon at the top of TIMS MVP. Click the Studies tab to open the studies.

Study Send in Progress

In this example, the send is in progress. This is indicated by the three green dots in the first column of the listed study.
Sending Studies to Your PACS

**Study Send was Successful**
In this example, the send was successful. This is indicated by the green up arrow in the first column of the listed study.

![Study Dashboard showing successful send]

The green up arrow in the first column of a study indicates a successful send.

**Study Send Unsuccessful**
In this example, the send was not successful. This is indicated by the red up arrow in the first column of the listed study.

![Study Dashboard showing unsuccessful send]

The red up arrow in the first column of a study indicates an unsuccessful send.
**Partial Study Send**

In this example, the send was partially successful. If you sent the study to more than one destination, this means not all destinations received the study. This is indicated by a yellow up arrow in the first column of the listed study.

**Detailed Send Status Information**

To get more detailed information on send status:

1. Select the study for which you want send status details.
2. Right-click and select **Send Status** from the menu.
**Result:** The Status dialog appears with details on the send. In this example, the study send was partially successful indicated by a yellow up arrow. On this Status details page, it lists a successful send to the Main PACS indicated by the green up arrow, and, it lists an unsuccessful send to the TIMS Review 1 server indicated by the red up arrow.

---

**Monitoring the Receive Status**

You can monitor the receive status of a send that you performed. The receive status provides details on whether the PACS or TIMS Review server received the study that was sent.

To check the receive status:

- Go to **File > Receive Status**.

**Result:** The Status dialog appears with information on your recent sends.

All successful sends display with a blue arrow in the first column.
Export or Import Studies and Videos

In TIMS MVP, you can do the following:

- Import or export a DICOM study
- Export a video to an MP4 file

Import a Study

To import a study into TIMS MVP:

1. Go to File > Import.

   **Result:** The Select Folder dialog opens.

2. Select the folder that contains the DICOM study you want to import.

3. Click Import.

   **Result:** The study along with all its images are imported into TIMS MVP. The imported study will be available to view through the Study Dashboard.
Export a Study

To export the selected study to a DICOM format, backup as native TIMS MVP format, or DICOM and native formats with TIMS MVP Viewer:

1. Go to File > Export.

Result: The Export Setup dialog opens.
Export or Import Studies and Videos

2. Select the type of Export from the drop-down menu by clicking the down arrow next to the Export field.

- **DICOM + Viewer** - exports to the DICOM and the TIMS Reviewer
- **Backup** - exports to an area where backups are kept
- **DICOM** - exports to a DICOM only

4. Select the Directory or folder to place the export. You can keep the folder already selected or click the folder icon to select a new location.

If you select a new folder, click the Select Folder button to add the folder.

5. Select a template for the study folder name for the study you are exporting. The default selection is *Study Date + Patient ID + LastName*.

Select one of the folder names from the menu if you choose not to use the default name.

6. If you want to export only specific images from the study, click to select the Export Checked box. Next, select the image or images you want to include in the export.
If you do not select **Export Checked**, then all images are exported.

7. Click OK. The study is saved into the specified folder.
Export as Video

To export a study series as an MP4 file:

1. If you are in the Study or Series tab of TIMS MVP, then right-click on a video and select Export Series as Video.

You can also select File > Export as Video.
**Result:** The Export as Video dialog appears.

2. Complete the **Export as Video** dialog using the table below.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Name</strong></td>
<td>Enter a file name which identifies the video(s) you are exporting.</td>
</tr>
<tr>
<td></td>
<td>Select the folder if you want to change the default selection for where the</td>
</tr>
<tr>
<td></td>
<td>MP4 file will be placed as part of the export.</td>
</tr>
<tr>
<td></td>
<td>Make your select and click <strong>Select Folder</strong>. The MP4 file will be placed</td>
</tr>
<tr>
<td></td>
<td>in the designated folder.</td>
</tr>
</tbody>
</table>
### Export or Import Studies and Videos

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Audio**       | • Check to include the audio in the MP4 file.  
• Uncheck to not include the audio in the MP4 file.  
The option is selected by default. |
| **Labels**      | • Check to include the series labels in the MP4 file.  
• Uncheck to not include the series labels in the MP4 file.  
The option is selected by default. |
| **Create single file** | If the study has more than one video to export as an MP4 file:  
• Check to place all videos in a single MP4 file.  This is the default option.  
• Uncheck to keep each video in its own MP4 file. |
| **Duration**    | Refers to the duration of the assigned label. If you uncheck **Labels**, the duration option is removed.                                      |
### Export or Import Studies and Videos

#### Options

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Use Area of Interest</strong></td>
<td>Check this option if you want to set an area of interest (AOI) for the exported video. AOI is a selected part of the video that you want to be saved as the video. Move the green points to resize the AOI you want for the video. The AOI selected is the area that will be in your exported video.</td>
</tr>
</tbody>
</table>
Export or Import Studies and Videos

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export Checked</td>
<td>If you want only a selected set of video(s) to be exported to a study MP4 file, then select the <strong>Export Checked</strong> box. When the box is selected, checkboxes appear next to all the study's videos. Check the videos you want to include in the MP4 file.</td>
</tr>
</tbody>
</table>

Selected Export Checked and then select the videos you want to include.

![Selected Export Checked](image-url)
3. Click **OK** to create the MP4 file.

**Result:** The MP4 file is created. You receive a message that the export is completed.

You can then click **Open Folder** next to the completion message to open the folder where the MP4 file you just created is located.
Help Menu Options

The Help menu items provide the following information or function:

- System/Software Serial Numbers
- License Information
- TIMS MVP Quick Start Guide
- Configuration Options (for administrator only)
- Diagnostic Reports
- Set Language for TIMS MVP

About (Version Numbers)

To view information on your TIMS MVP version and build number, go to Help > About. The About TIMS MVP dialog appears. You cannot make any changes on this dialog. Click OK to close or click License to view License information.
TIMS MVP License Information

Go to Help > License to view the TIMS MVP serial and license information. Click OK to close.

![License Information](image)

Configuration Options

This section under Help > Configuration is for administrators only. See the TIMS MVP Setup and Configuration Guide for configuration options details.

Diagnostic Information

Viewing Diagnostic Reports

TIMS MVP maintains a report that records the many aspects of your work using TIMS MVP.

To view the diagnostic report when requested by TIMS MVP support:

- Select Help > Diagnostic Report to export the report.
Help Menu Options

- To create a diagnostic report for TIMS MVP support:

1. Type in the information about what you were doing when an issue occurred.

2. Click the **Create Report** button and save the report. You will need this report for TIMS MVP support when you contact them for assistance.

Languages

TIMS MVP is available in two languages - English and Spanish. To change the language for TIMS MVP, go to Help > **Languages**.
Appendix A

Hazardous Substance Statement

The following table lists toxic or hazardous elements by product:

O: Indicates that this toxic or hazardous substance is contained in all of the homogeneous materials for this part is below the limit requirement.

X: Indicates that this toxic or hazardous substance is contained in at least one of the homogenous materials for this part is above the limit requirement.

<table>
<thead>
<tr>
<th>PRODUCT</th>
<th>TOXIC OR HAZARDOUS SUBSTANCES AND ELEMENTS</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>HEXAVALENT</td>
</tr>
<tr>
<td></td>
<td>LEAD (Pb)</td>
</tr>
<tr>
<td>AccuStream Express HD+</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>CHROMIUM (Cr(VI))</td>
</tr>
<tr>
<td></td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>0</td>
</tr>
</tbody>
</table>
Three easy ways to get support:

- Remote Conference
- Email
- Phone/Fax